Can not claim EOS tokens


#1

Hi there! I try to claim tokens from day 277. In EOS distribution claim goes to nothing. No transaction in Etherscan. Tried different gwei. In wallet through the contract also doesnt work for me. Nor Claim nor ClaimAll. Gas was set at 90000. Nothing. Please help - it seems like I lost my money (((


#2

Ahh, that’s no fun. My last experience with this is from last year. Have you followed these steps??

This is from the official EOS.IO website. I guess that’s the place you need to go for help. Or maybe some reader here can help out. I have no idea though…


#3

1.Go to mycrypto.com or myetherwallet.com.
2. Go to contracts select EOS contribution then click access
3. Under select function pick "claim. Then where it says day put 277.
4. Access your wallet
5. Click write.


#4

It can be a little hairy at times. I was helping a friend go back and claim theirs from day 0. It showed a 0 balance. However, then we realised we were using Firefox with the beta Metamask for firefox. Tried again in Chrome and it was all fine.


#5

I am having this problem too. I bought my second batch of EOS yesterday and it all seemed to go through fine but the EOS balance on Metamask (Chrome) has not changed. I tried the method suggested buy @Brian_Pat but still no change. Anyone know what I’m doing wrong? I registered my address yesterday before making this second purchase. Could that be it?


#6

Ah no worries. I checked again and I’d put the wrong day in :roll_eyes: Sorted now


#7

Hello! The same problem, but I still can not find my EOS from 336 days. I just did not try … everyone does not come and do not come, they tried different days to ask, different gas … nothing … in ethnskan the transaction on the crowdsdale passed, confirmed 336 days ago … that here maybe not so ? Help(


#8

You should still be able to find your transaction on etherscan. It might be hard to find initially but keep trying different things until you see it.