Eos tokens fail to claim


#1

Hello friends

I have trouble claiming eos tokens right know during the airdrops. I have been following the instructions bur still fail to claim any tokens or zero eos transfered to me. I dont get and respons from the eos support. Would really appreciate some help.


#2


#3

That’s no fun. Have you looked here?


#4

Yes I have tried mostly everything. But it doesnt work. I bought my eostokens on binance could that be any issue?


#5

Or could it be that I am using Firefox?


#6

Hi
I’m curious… what eos drop …did you not buy them transfer them to you eth wallet the reg them

Tacit


#7

Eosdac airdrop.

I bought them on binance. Registrered them on mew, and tried to claim the eos but i dont get any eos. I wonder, Do you get the eos drop now or after the 2 june ?


#8

I need help to register please


#9

No you get eos dad if you have eos … eosdac went live and you bought some …18c good price I’m getting some more soon …got my airdrop ones cause I own eos …

Tacit


#10

I bought the eos before the airdrops. But i registrered the recently. So im not getting any eos ? :frowning:


#11

hi

you mean your not getting any eosdac? … you have until the 15th may to claim…


#12

hi again sorry little confused as to how i can help … are you talking about eos tokens that you had on binnance that you have transferred to mew? … or did you buy eosdac ?


#13

Hi

I bought eos tokens on binance, not eosdac. I registered them and it was a success. But when I try to claim them fails to do so. I tried both claim, and claim all through mew.


#14

hi

you dont need to claim …thats only if you buy them on eos site, (you would be claiming them then reg them)… you now need to reg them … click reg grab and copy the key somewhere and reg them they should then show up in your mew wallet , (note: remember to add token (eos) in the dropdown so you will see them next to your gas … to confirm you’ve done it right follow the “key” prompts to make sure they show up in the string don’t worry about ethscan if there in the string there good to go

Tacit


#15

Hey :slight_smile: I just went through the claimAll process on MEW and my EOS is not showing up in the token list, it’s still at zero.

I checked ethplorer and it looks like my tokens are there and the transaction processed.

https://ethplorer.io/tx/0xb241ee0708d1be2b5af961f297b1693ab6e5d31cfeb627b2efaffaf956432aef

Can you help me? I am eternally grateful :pray:

Oh, and these were purchased via the EOS website.


#16

hi

so this is another purchase that your referring to through eos website .?

Tacit


#17

It’s the claim/registration. I’ve purchased and looking to have them show up in MEW


#18

These are 2 different things.

If you have joined the ICO you need to claim the tokens from the contract.

If the tokens (erc-20) are on your address you need to register the address.


#19

hi

sorry prob silly question … did you add eos token ? …do a refresh ? …

heres a couple of sites that might help https://eosdac.io/airdrop/https://eoscountdown.com/

follow the prompts should help

Tacit